Trouble Starting In Afternoon


NCGiant

New Member
So it's kinda weird, but my bike sometimes has trouble starting in the afternoon when I leave work. In the morning it fires up perfectly fine no matter how cold it is. I have to give it throttle for it to turn over sometimes around like 5pm when I leave work after it has been sitting since 8am. Anyone experience this?
 

MrFrzZ

New Member
Not sure if this is relevant or applies, but some years (Early 2000's - 2003, 4, etc.) Yamaha R6's experienced an intermittent ignition issue due to changing temps. From what I've seen it was noticed at extremes though - I.E. track use when the bike was ran at high temps all day, the bike would just shut off. This was due to a resistance change in the wiring if I remember correctly. I doubt you're seeing temp extremes like this, but it may be something to look into?
 

TN6R

New Member
Mine just started doing this where I would start it and it would die in 2 seconds. Would stay it again and it would happen again. Third try it runs fine. I change my fuel map which I’ve been running for a couple months now without any issues back to stock and it fires right up.
Checked timing, spark plugs and all connections and everything was perfect. In my case it appears to be my fuel map.
 

NCGiant

New Member
I'm running stock. I have 49k miles on the clock so I'll have to give it a thorough once over, but it has always has the scheduled maintenance and never many issues.
 

TN6R

New Member
That's a good amount of mileage. You might want a Yamaha tech run though it because at that point it could be almost anything causing that issue.
 


Top