Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Still intermittent stalling- error 33

  1. #11
    World Most Bad A$$ 6R Marthy's Avatar
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    5,597
    Rep Power
    23

    Default

    How old is your battery, just curious.

    Martin

    Life is all about attitude. Be hard on yourself, easy on others.

    FZ6R sold...

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Location
    San Diego
    Posts
    21
    Rep Power
    0

    Default

    Quote Originally Posted by Marthy View Post
    How old is your battery, just curious.
    Should have mentioned that. It's new. Put it in maybe 2 months ago thinking that was the problem initially. The old one still tested fine, but it worth a shot replacing it.

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Location
    San Diego
    Posts
    21
    Rep Power
    0

    Default

    Sooo, swapped in another set of coils (used, but low mileage in good shape) with connectors. Still no dice. The engine light popped right on after a minute riding, but didn’t happen while idling and revving, and down she went (in power.)

  4. #14
    World Most Bad A$$ 6R Marthy's Avatar
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    5,597
    Rep Power
    23

    Default

    Quote Originally Posted by Love Enigma View Post
    Sooo, swapped in another set of coils (used, but low mileage in good shape) with connectors. Still no dice. The engine light popped right on after a minute riding, but didn’t happen while idling and revving, and down she went (in power.)
    Did you reconnect the airbox temp sensor?

    Martin

    Life is all about attitude. Be hard on yourself, easy on others.

    FZ6R sold...

  5. #15
    Junior Member
    Join Date
    Dec 2009
    Location
    San Diego
    Posts
    21
    Rep Power
    0

    Default

    Yes, sir! Everything is reconnected. I’ve don’t it so many times by now, I could take out the coils blindfolded and still put everything back on right. ��

  6. #16
    Senior Member alaskanflyboy's Avatar
    Join Date
    Apr 2011
    Location
    Milwaukee, WI
    Posts
    975
    Rep Power
    8

    Default

    You mention you checked fuses and the ignition fuse had an oddity. I'd say replace it and other fuses in the circuits. At this point I think it's time to :

    Attached Images Attached Images
    John

    Current Bike: 2009 FZ6R Blue/White, Shogun No-Cut Frame Sliders, Pro-Grip Tank Pad, Rascal Grafik Tank Grip
    Current Gear: HJC IS-MAX BT helmet, Fly Racing Trekker Jacket, Fly Racing Butane Pants, Cortech Adrenaline Gloves
    Mileage: 17200mi
    "A good p̶i̶l̶o̶t̶ rider is always learning."

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Hesitating/stalling for a couple minutes after starting
    By Roguebmk in forum Garage / Mechanical Help
    Replies: 4
    Last Post: 08-25-2013, 04:44 PM
  2. Error Code 19
    By Boss_601 in forum Garage / Mechanical Help
    Replies: 15
    Last Post: 03-17-2013, 08:24 AM
  3. Error Code 12
    By Leomfz6r in forum Garage / Mechanical Help
    Replies: 2
    Last Post: 10-31-2012, 09:00 AM
  4. Website error
    By danieljardim in forum The Bar
    Replies: 13
    Last Post: 07-18-2012, 03:52 PM
  5. site error
    By Admin in forum Site Announcements
    Replies: 5
    Last Post: 08-03-2010, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •