Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6

Thread: Engine revs but does not accelerate like before

  1. #1
    Junior Member
    Join Date
    Aug 2017
    Location
    Suwanee, GA
    Posts
    23
    Rep Power
    0

    Default Engine revs but does not accelerate like before

    I had a lowside a few weeks ago after taking a right hand turn top hot with cold tires and bad throttle input. Frame slider and rear brake lever took all of the damage as far as I can tell. I've noticed that in third gear if I crack open the throttle my revs increase but I'm not getting the pull of acceleration as before. I've seen from searching this could be either a throttle or clutch cable issue. It doesn't look like I have much throttle free play, but my clutch appears to work fine in lower gears. Any ideas?

  2. #2
    Senior Member blkbrd's Avatar
    Join Date
    Apr 2011
    Location
    Midland, ON
    Posts
    351
    Rep Power
    8

    Default

    Sounds like a slipping clutch to me. If there's nothing wrong with the free play at the lever, check the push lever at the engine. Maybe it's binding?

    Sent from my SM-G950W using Tapatalk
    2010 Raven FZ6R -- Shogun No-Cut Frame Sliders -- CF Tank Pad -- ZX6 Mirrors -- High Beam Garage Door Opener -- Two Brother's Black Series C/F Exhaust -- Power Commander V -- Galfer SS Brake Lines -- EBC Sintered HH Pads -- Oxford Heated Grips

  3. #3
    Senior Member BluePill's Avatar
    Join Date
    Sep 2009
    Location
    NW Florida
    Posts
    169
    Rep Power
    9

    Default

    If the right side of the handlebar hit the ground, possibly the bar bent by the throttle tube and you are not getting full wide open throttle.
    Now: 2015 FZ6R & 2008 WR250R
    Past: 2009 FZ6R & 2008 CBR1000RR

  4. #4
    Senior Member alaskanflyboy's Avatar
    Join Date
    Apr 2011
    Location
    Milwaukee, WI
    Posts
    971
    Rep Power
    8

    Default

    Quote Originally Posted by BluePill View Post
    If the right side of the handlebar hit the ground, possibly the bar bent by the throttle tube and you are not getting full wide open throttle.
    I don't see it being a throttle issue because the engine revs, but doesn't have power. This would lead me to think there's a problem with the clutch meshing, but it only does it in third gear. It doesn't hurt to check both freeplays and how smooth the operation is, though. Being a specific gear, I'd almost think it's that set of gearing in the transmission, but I've never heard of anyone wrecking one of these transmissions on a low side before.
    John

    Current Bike: 2009 FZ6R Blue/White, Shogun No-Cut Frame Sliders, Pro-Grip Tank Pad, Rascal Grafik Tank Grip
    Current Gear: HJC IS-MAX BT helmet, Fly Racing Trekker Jacket, Fly Racing Butane Pants, Cortech Adrenaline Gloves
    Mileage: 17200mi
    "A good p̶i̶l̶o̶t̶ rider is always learning."

  5. #5
    Junior Member
    Join Date
    Aug 2017
    Location
    Suwanee, GA
    Posts
    23
    Rep Power
    0

    Default

    Thanks all. I have had a bad habit of asking questions but not following up on them so here goes an update. Also, I need to log in and check this site some more lol.

    It ended up being the clutch cable free play. I'm not sure if it happened during the low side but I noticed the lock nut on the main adjuster was able to be turned by hand so it likely came loose and messed up the free play while riding that way. I redid the slack at both the handlebar/clutch to manual spec and it runs like a top again.

  6. #6
    Senior Member alaskanflyboy's Avatar
    Join Date
    Apr 2011
    Location
    Milwaukee, WI
    Posts
    971
    Rep Power
    8

    Default

    Glad to see you got it all sorted. Odd that it was only noticeable in a specific gear.
    John

    Current Bike: 2009 FZ6R Blue/White, Shogun No-Cut Frame Sliders, Pro-Grip Tank Pad, Rascal Grafik Tank Grip
    Current Gear: HJC IS-MAX BT helmet, Fly Racing Trekker Jacket, Fly Racing Butane Pants, Cortech Adrenaline Gloves
    Mileage: 17200mi
    "A good p̶i̶l̶o̶t̶ rider is always learning."

Similar Threads

  1. Revs Vs Speed
    By jcbrown630 in forum FZ6R General Discussion
    Replies: 29
    Last Post: 09-13-2010, 11:05 AM
  2. Vibrating at 6k-7k revs
    By Edd in forum XJ6 General Discussion
    Replies: 22
    Last Post: 07-20-2010, 07:09 AM
  3. Lost my engine oil cap!!!!!
    By rayden56 in forum FZ6R General Discussion
    Replies: 5
    Last Post: 02-01-2010, 10:36 AM
  4. Not just another engine oil question... OK, maybe it is
    By gearhead in forum FZ6R General Discussion
    Replies: 5
    Last Post: 12-18-2009, 10:39 PM
  5. Rossi Revs it up in Paris Streets!
    By Wolfman in forum Racing Forum
    Replies: 0
    Last Post: 05-16-2009, 06:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •