Thanks Thanks:  5
Likes Likes:  1
Dislikes Dislikes:  0
Results 1 to 7 of 7

Thread: New Server

  1. #1
    Founder Admin's Avatar
    Join Date
    Jul 2009
    Location
    Langley BC Canada
    Posts
    204
    Blog Entries
    1
    Rep Power
    10

    Exclamation New Server

    Hi Everyone. I just moved the site to a new faster server with SSD drives. Let me know if you notice a difference in the site speed or if you notice any bugs..


    Thanks

    Dennis
    2005 Yamaha FZ6 Galaxy "Faster" Blue One
    Mods: Two Brother Carbon Fiber Exhaust, Puig Dark Smoke Windscreen, Freeway Blaster Horn

  2. #2
    ESTABLISHED RESIDENT leprecaun jon's Avatar
    Join Date
    Sep 2011
    Location
    Fairfax, virginia,US
    Posts
    2,166
    Blog Entries
    74
    Rep Power
    11

    Default

    Quote Originally Posted by Admin View Post
    Hi Everyone. I just moved the site to a new faster server with SSD drives. Let me know if you notice a difference in the site speed or if you notice any bugs..


    Thanks

    Dennis
    Thanks dennis!
    Quote Originally Posted by Admin View Post
    Hi Everyone. I just moved the site to a new faster server with SSD drives. Let me know if you notice a difference in the site speed or if you notice any bugs..


    Thanks

    Dennis

    Sent from my SAMSUNG-SM-J320A using Tapatalk
    Current bikes: 2012 Ducati Monster 796 ABS, 1970 Honda CL350. Retired:09 Fz6r

    Quote Originally Posted by buzzbomb View Post

    The philosophy I hold so dear though, took root right here on this forum. In all the posts I read about riders down and the benefits of ATGATT.

  3. Thanks Admin thanked for this post
  4. #3
    Senior Member
    Join Date
    Apr 2015
    Location
    Philly
    Posts
    102
    Rep Power
    3

    Default

    The search function doesn't seems to work properly. i keep getting an error saying the Page doesn't exist and a link to main forum page.

  5. Thanks Admin thanked for this post
  6. #4
    Founder Admin's Avatar
    Join Date
    Jul 2009
    Location
    Langley BC Canada
    Posts
    204
    Blog Entries
    1
    Rep Power
    10

    Default

    try now i think i sorted it
    2005 Yamaha FZ6 Galaxy "Faster" Blue One
    Mods: Two Brother Carbon Fiber Exhaust, Puig Dark Smoke Windscreen, Freeway Blaster Horn

  7. #5
    Senior Member
    Join Date
    Apr 2015
    Location
    Philly
    Posts
    102
    Rep Power
    3

    Default

    Ok Cool. It works now. Thanks for quick reply / fix.

  8. Thanks Admin thanked for this post
  9. #6

    Default

    Thanks Dennis! Always appreciated!

    Any chance of getting the Thanks and Like buttons working?
    08 Raven w/a few mods...
    R6 Forks, R1 Rear Shock (revalved), 6.5 Ignition Advance, S1 CAT free Header, SS Mid-Pipe, 2Bro Exhaust, AIS block off plates, Bazzaz Z-Fi Fuel Controller & Z-AFM Data Logger, Air Box mod, CR10E Plugs, 48-Tooth Rear Sprocket, FZ1 Bars, Spider Grips, Adj levers, Powder Coated -Triple, Bars & Rear Sets, Solid mounted rear-sets w/knurled pegs, Dual Headlight, Tail Tidy, LED Combo Brake & Directionals, LED POD lights & Tinted PUIG Wind Screen!

  10. Thanks Admin thanked for this post
    Likes Admin liked this post
  11. #7
    Founder Admin's Avatar
    Join Date
    Jul 2009
    Location
    Langley BC Canada
    Posts
    204
    Blog Entries
    1
    Rep Power
    10

    Default

    Quote Originally Posted by Final Impact View Post
    Thanks Dennis! Always appreciated!

    Any chance of getting the Thanks and Like buttons working?

    Done!
    2005 Yamaha FZ6 Galaxy "Faster" Blue One
    Mods: Two Brother Carbon Fiber Exhaust, Puig Dark Smoke Windscreen, Freeway Blaster Horn

  12. Thanks dart1963 thanked for this post

Similar Threads

  1. New Server
    By Admin in forum Site Announcements
    Replies: 8
    Last Post: 09-15-2015, 12:17 AM
  2. Server update.... Report bugs here
    By Admin in forum Site Announcements
    Replies: 32
    Last Post: 06-22-2014, 03:19 PM
  3. Server Crash
    By Admin in forum Site Announcements
    Replies: 5
    Last Post: 01-04-2012, 06:53 AM
  4. Site and Server Take 2
    By Admin in forum Site Announcements
    Replies: 17
    Last Post: 02-01-2011, 09:59 AM
  5. Site and Server
    By Admin in forum Site Announcements
    Replies: 35
    Last Post: 01-24-2011, 06:46 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •