Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Wiring,Splice,Headache

  1. #11
    Senior Member SurfJunkie's Avatar
    Join Date
    Mar 2012
    Location
    Orange County, CA
    Posts
    173
    Rep Power
    7

    Default

    With aftermarket 2 wire blinkers, they are not "running lamps" and typically will not fucntion as such.

    Just wire up the two, and leave the blue/white ( which is the running power line ) disconnected. You will lose the front runners, but who cares ? Ride with your brights on.

    NOTE: check your local highway laws to insure it isn't illegal to remove front running lamps on a motorcycle.

  2. #12

    Default

    Quote Originally Posted by Marthy View Post
    You have 6 wire from both side. 2 should be black (1 each side) Technically the running light should be the same color on each side then the turn signal should be 2 different color...
    from the cut wires there are one black, one blue and one dark green, and from the new lights there is one black and one white....what a headache
    Current Mods:F/E Kit,Shogun "NO CUT" frame sliders,T-Rex spools,Progrip Tank Pad,TBR Black Series CF Exhaust,JB Pro,Flush Mount Turn Signals,Motodynamics Smoked Integrated Taillight,ZX6R Mirrors

    Current Gear: *Oakley Military Carbon fiber gloves,Alpine Stars 7-10 WP jacket,Icon Alliance Rat Helmet,Bilt Trackstar boots*

  3. #13

    Default

    Quote Originally Posted by SurfJunkie View Post
    With aftermarket 2 wire blinkers, they are not "running lamps" and typically will not fucntion as such.

    Just wire up the two, and leave the blue/white ( which is the running power line ) disconnected. You will lose the front runners, but who cares ? Ride with your brights on.

    NOTE: check your local highway laws to insure it isn't illegal to remove front running lamps on a motorcycle.
    i connected the aftermarket wire with the green and nothing happened at all. with the blue wire its at least a running light...
    Current Mods:F/E Kit,Shogun "NO CUT" frame sliders,T-Rex spools,Progrip Tank Pad,TBR Black Series CF Exhaust,JB Pro,Flush Mount Turn Signals,Motodynamics Smoked Integrated Taillight,ZX6R Mirrors

    Current Gear: *Oakley Military Carbon fiber gloves,Alpine Stars 7-10 WP jacket,Icon Alliance Rat Helmet,Bilt Trackstar boots*

  4. #14
    World Most Bad A$$ 6R Marthy's Avatar
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    5,599
    Rep Power
    23

    Default

    Quote Originally Posted by jponza View Post
    from the cut wires there are one black, one blue and one dark green, and from the new lights there is one black and one white....what a headache
    On the bike: one side is black, blue and green
    other side is black, blue and brown?

    new signal: black -> black
    white with green and brown (??? L or R)

    Just connect the black then leave the signal on. try with your white wire each other wire until it blink...

    Martin

    Life is all about attitude. Be hard on yourself, easy on others.

    FZ6R sold...

  5. #15

    Default

    Quote Originally Posted by Marthy View Post
    On the bike: one side is black, blue and green
    other side is black, blue and brown?

    new signal: black -> black
    white with green and brown (??? L or R)

    Just connect the black then leave the signal on. try with your white wire each other wire until it blink...
    that was it i had it one the opposite sides that they were suppose to be thanks everyone! no running lights but the blinkers are good to go!!!
    Current Mods:F/E Kit,Shogun "NO CUT" frame sliders,T-Rex spools,Progrip Tank Pad,TBR Black Series CF Exhaust,JB Pro,Flush Mount Turn Signals,Motodynamics Smoked Integrated Taillight,ZX6R Mirrors

    Current Gear: *Oakley Military Carbon fiber gloves,Alpine Stars 7-10 WP jacket,Icon Alliance Rat Helmet,Bilt Trackstar boots*

  6. #16
    Lumen Junkie Rabbitman109's Avatar
    Join Date
    Jul 2010
    Location
    Chambersburg, PA
    Posts
    3,755
    Blog Entries
    1
    Rep Power
    18

    Default

    Quote Originally Posted by jponza View Post
    that was it i had it one the opposite sides that they were suppose to be thanks everyone! no running lights but the blinkers are good to go!!!
    Yeah, that is what I was trying to get at earlier, you wouldn't have running lights since the new signals aren't able to be ran as running lights. Just remember, Black is almost always ground, and you need a ground and a (+) or positive. With the three wires it is a little confusing, but there is a second (+) which is the running light. You would need to have a three wired signal. They could probably be hooked up as running turns...but they wouldn't flash in the same pattern as the rear. If you want to see what I mean, I had my angel eyes hooked up that way, and they are two wire:

    [ame=http://www.youtube.com/watch?v=0yfy0K5Kkkg&feature=g-upl]HID Retrofit, Turn Signal LED Angel Eyes - YouTube[/ame]
    Chad aka "The Original Mod Whore"

    Youtube
    : Rabbitman's YouTube FZ1 mods: Mod Whore Central
    Quote Originally Posted by Heineken View Post
    I, the self proclaimed Gear Whore say: Hail the Mods Whore. )

  7. #17
    waiting out winter MNGreg's Avatar
    Join Date
    Jun 2011
    Location
    Maple Lake, MN
    Posts
    2,523
    Rep Power
    19

    Default

    This is probably good enough information that has been listed here, and with so many people that switch to flush mounts; maybe best to make this a sticky in the technical thread? Unless something is already in their helping spell out what wires are what.


    Current DB Windshield, Immortal Graphix Clear Tank Pad, TapeWorks Reflective Wheel Stripes, Lightning Performance Sliders, T-REX Spools, MotoCentric Sport Saddle, Givi V46, GTI-R HID Projector, Banshee Horn, Speigler Blue Brake lines, Rizoma Engine & Crank Case Guards.

    Desired Givi V35. Puig Touring Windscreen, TechSpec Tank Grips, Rizoma F/E, +1/0 Sprockets, New Clutch/Brake Levers.

  8. #18

    Default

    Quote Originally Posted by FZwhite View Post
    Yeah, that is what I was trying to get at earlier, you wouldn't have running lights since the new signals aren't able to be ran as running lights. Just remember, Black is almost always ground, and you need a ground and a (+) or positive. With the three wires it is a little confusing, but there is a second (+) which is the running light. You would need to have a three wired signal. They could probably be hooked up as running turns...but they wouldn't flash in the same pattern as the rear. If you want to see what I mean, I had my angel eyes hooked up that way, and they are two wire:

    HID Retrofit, Turn Signal LED Angel Eyes - YouTube
    nice! i had an extra hid laying around not the full kit just a bulb so im using that for now until i get projectors then ill hit you up! and here is a pic of my new signals =]
    Attached Images Attached Images
    Current Mods:F/E Kit,Shogun "NO CUT" frame sliders,T-Rex spools,Progrip Tank Pad,TBR Black Series CF Exhaust,JB Pro,Flush Mount Turn Signals,Motodynamics Smoked Integrated Taillight,ZX6R Mirrors

    Current Gear: *Oakley Military Carbon fiber gloves,Alpine Stars 7-10 WP jacket,Icon Alliance Rat Helmet,Bilt Trackstar boots*

  9. #19

    Default

    you can make the two wire signals do both running as well as turn with some diodes and resistors FYI.

  10. #20
    Senior Member Gixerhp's Avatar
    Join Date
    May 2011
    Location
    Nashua,NH
    Posts
    372
    Rep Power
    8

    Default

    Quote Originally Posted by Marthy View Post
    You have 6 wire from both side. 2 should be black (1 each side) Technically the running light should be the same color on each side then the turn signal should be 2 different color...
    +1 100 %correct Marty!
    There's no Replacement for Displacement!

    Find me here, http://www.hayabusa.org/forum/member...rhp-12071.html

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. wiring harness
    By ajohnson1417 in forum FZ6R Technical
    Replies: 1
    Last Post: 10-02-2013, 11:42 AM
  2. Flushmount Wiring
    By braden07 in forum FZ6R Mods
    Replies: 3
    Last Post: 10-21-2012, 12:55 AM
  3. FE wiring help
    By braden07 in forum FZ6R Mods
    Replies: 1
    Last Post: 10-07-2012, 09:03 PM
  4. FE Install - Do the wires unplug or do I cut and splice??
    By Bikegirl88 in forum FZ6R Technical
    Replies: 10
    Last Post: 03-15-2010, 08:29 AM
  5. Electrical wiring help
    By phantomxc in forum FZ6R Mods
    Replies: 21
    Last Post: 06-30-2009, 11:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •